We removed certificate and added back the certificate it resolve the issue. Raised ticket with Azure team on Why no update on Azure planned maintenance and relevant info
Posted May 15, 2025 - 16:58 UTC
Update
In Azure APIM for Prod it started working. Note though Azure showed maintenanece time of 10 min, we experienced downtime for more than hour
Posted May 12, 2025 - 20:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2025 - 20:14 UTC
Investigating
Our all 3 environment are not working. Making web also not accessible. Azure unplanned maintenance caused this issue https://app.azure.com/h/0KD9-JWZ/c975ea